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A word processor, ''"Word 2007”

Is one of the most common and widely used programs to ease, which makes dealing with a very
simple calculator. Is the office software that are used in text editing and printing of books and
documents, this program 1s included with a range of office software

UMunﬂaFilefux & n =7 . —
- Vi ice [ () Microsoft Office Tools 4
Start WOrk 1n "Word 2007 H E‘lﬁmmmpiﬂye,c}mﬂ ') Mozilla Firefox M2 picrosoft Office Access 2007
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i . . w‘ Spider Soltare 1) PianoFx STUDIO vl (X Microsoft Office Excel 2007
e The first thing you need to do is run the program 20 REALTEK oo nd Fosk xhmet NICDrver | 8 Wirosft Offc Groove 2007
. @ im0 ) startup vl @ icrosaft Office InfoPath 2007
and run the program follow the following steps LY T | @ et s coatts 207
. Ry I) Yahoo! Messenger v | I3 Microscft Office PowerPoirt 2007
® Start key 1S pressed from ﬂle taskbar ,’g Micrasaft Office Wor| [0 ABBYY FineReader 5.0 Sprint (Z} Micrasoft Office Publisher 2007
@ Internet Explorer
e Appearance of the Start menu click on All Programs B ovkiRges o
o= Remote Assistance
All programs Emergence of the list of programs click (gw‘mm"m'
. . 23 Windows Messenger
on the folder Microsoft Office Microsoft office bbbl 5, oo ove e
1) Windows Live ’
e Choose from the sub-menu program Roses Word 2007 - o - ,
A I Flash Movie Plaver 3

The main screen of the program

When you run the program following the opening screen appears:-

Button Office

Rapid toolbar

‘Documentl = Microsoft Word
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The vertical scroll bar

Browse

button pages

Page:Lofl | Wordsi0 | English (United States) |

Button to choose

Buttons Quick View
methods of browsing

The status bar rapid
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[ Jsdl 3l [Compatibility Mode] - Microsoft Word

e Address bar consists of:-

e program code named Microsoft word

e name of the document, for example, the first lesson

e tape on the right keys are located restoration and conservation, and undo toolbar button and

Rapid Office ‘"% | which contains a total of commands such as Save and Save As, and open a

new file ..... etc .

e In the north of the tape no keys zoom in and zoom out and close the program

Button Office o3

KN -

You can find the Office button in the upper right comer of the software system following Microsoft
Office 2007: Word, Excel, PowerPoint, Access, Outlook

Why do I see when I click a button Oftice?

1- When you click the Office button, right-left, you'll see the same basic commands available in the
File menu in previous versions of Microsoft Office to open the file and save it and print it. As in the

figure below:-
h < 4
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Open
Save

Save As
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Close the current document ! “‘ Close
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Recent documents
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[t} word Gptgorﬂ'gn Word

Rapid exit the program
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When you click the Office button, right-menu will appear. As in the figure below2-

oNad 20 3

o Customize Quick Access Toolbar...

Show Quick Access Toolbar Below the Ribbon

hl Minimize the Ribbon

N~ 7w TET e - =

Customize ""Quick Access Toolbar

The "Quick Access Toolbar" 1s a toolbar can be customized and contains a set of commands
.independent of the tab currently displayed

-

Quick Access Toolbar

You can add buttons represent commands to the "Quick Access Toolbar" as in the figure below.

e Click the Customize button Quick Access Toolbar L;

e In the list, click the command you want. » T

Appears in the commanding Quick Access Toolbar =/ Home | inset  § Customize Quick Access Toolbar |
oy e v | New L

- J - e ) Open F

\

E|
Paste
- J Format Painter B||V| save

Clipboard

v | Quick Print

Print Preview l_

E-mail

Spelling & Grammar
v | Undo
v | Redo

Draw Table

More Commands...

Show Below the Ribbon

Minimize the Ribbon
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Tab Home
) 7
Home | Inset  Pagelajout  References  Mailings  Review  View v
= : iy o aE Tl e e A [ 7 | | Hnd-
= Sonlle U AN E R AaBbCeDe| AaBoCcde AaBbC: AaBbCe AaB daBoCe n Replace
i uag NP
Paste . L hev| W2 e A BB B | 1= Dy itas Normal |7 He i Ti | _ Change
* o FomatPinte Bl U-dex ¥ Aan¥ A Rl W o THormal |7ho Spaci.. Headingl Heading?  Title Subtitle  Subtie Em.. - St,\esg' I Seed+

Chpboard i Font " Paragraph i Style . Editing

Containing a total of folders which in turn contain a set of commands in the main tab, there are:-

e portfolio (clipboard): - and where all orders copying and pasting and cutting and conservation

e portfolio line (Font): - and where all the orders as a form and format the text type, size and font
color and other

e clipboard paragraph (Paragraph): - and contain all orders of coordination and planning of Page

e portfolio Styles (Styles): - where all orders and change patterns of Documents

e portfolio Liberation (Editing): - where orders and search and replace and choice

Tab Insert

Bl |

Home  Insert = Pagelayout  References  Mailings  Review  View
j j ’J j Im ‘ ‘ iﬂ Q o ~‘ 4‘ j H 2 Signature Ling * T[ p
| — = = =2 UL - ) Date &uTime %

Cover Blank Page | Table | Picture Clip Shapes Smartit Chart | Hyperlink Eackmarﬁ‘ Cross-referente  Header Footer  Page Tet  Quick WordArt M Equation Symbol
Pager Page Break | At v v v Numbere|| Boxr Pamsv v Cape '$Objed” v v
Pages Tables llustrations Links Header & Footer Text Symbals

It contains a total of savers in turn contain a set of commands

e portfolio pages (Pages): - And where everything related to the orders page, for example, a cover
page or a blank page or breaks between pages

e portfolio tables (Tables): - And where All orders include spreadsheets to word document

e portfolio of illustrations (Illustrations): - And where All orders include images , charts, shapes
and cut-outs and other

e portfolio links (Links): - And where orders inclusion of external links from the Web

e portfolio head and appendix (Header & Footer): - And where All orders include a header or
appended to the pages of the document and the document as well as a page number

e portfolio text (Text): - And where orders include various texts and various symbols

¢ portfolio symbols (Symbols): - And where orders inclusion of symbols and equations

e portfolio text (Text): - And where orders include various texts and various symbols

» portfolio symbols (Symbols): - And where orders inclusion of symbols and equations
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Tab Page Lavout

Home  Insert | Pagelayout | References  Mailings  Review  View
3 Indent Spating | =)

}’Ad_\‘ECo:ozs' J ' ]—_ JFJ-lSreak.v |
== |AFonts * —

/ = s 4= . I*
| ilneMumbersy | — = = =it 0m | ZBefoelopt A =
Themes — Margins Orientation Size  Columns Watermark Page Page e { t Align
Hfeds*| v : be” Hyphenation * v+ (Color Borders SERioht 0em [ (52 Ater 10 pt . ;

-

Themes Page Setup i Page Batkground Paragraph Arrange
It contains a total of savers in turn contain a set of commands related to orders, a page layout :-

e portfolio features (Themes): - And where orders to adjust and change the features of the page

e portfolio Page Setup (Page Setup): - And where all orders, such as the preparation of the Page
Setup margins and arrangement of text and other

e clipboard background Page (Page Background): - And where orders such as color and the
background of the page and select the web page borders and watermarks

e portfolio paragraph (Paragraph): - And where orders such as making arrangement paragraph
indent and spacing and convergence between the vertebrae and other

e portfolio arrangement (Arrange): - And where all orders arranging objects in Page
Tab View
— _
Home  Inset  Pagelayout  References  Mailings  Review | View L0
J ‘ Ad J i J Ruler Document Map \. ]_ | One Page 7‘£\ %] j 7 ;]‘ o
— e — Gridlines Thumbnalls =0 i ! 3 ‘

J;J‘TWDFEQES i
Print |Full Screen Web Outline Draft Zoom 100% New Amange Split Switch
layout| Reading Layout 3 S Page Width | window Al t

Document Views

=3
Matros
' Windows *

Show/Hide Zoom Nindow Matras

It contains a total of savers in turn contain a set of commands related to the offer of a

e portfolio view documents (Document Views): - where orders and print layout and detailed
drawings and full-screen display and other

e show and hide the Clipboard (Show / Hide): - and where Orders to show and hide some of the
details of the page, such as the ruler and grid map and document and other
e portfolio zoom n and out (Zoom): - where orders and zoom 1n and zoom out page display

e portfolio framework (Window): - And where orders to put the tire changed and rearranged

There at the bottom of the taskbar

" page document or work area

" In part, there is a scroll bar is driven from the bottom up or vice versa
* undermeath the scroll bar to the right of Thl North or vice versa

" It can also navigate between pages using the sliding stocks down
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* in the bottom of the page there are buttons showing you the number of pages of the document and
the number of words, and as you can navigate between the pages of your document

* sliding zoom in and out at the bottom of a page, which contains scales for negative and positive
Thumbnail to enlarge

Write text in the work area
e written document

The cursor 1s placed inside the document writing and writing in Arabic pressing Alt Shift keys right of
the keyboard while typing English pressing Alt Shift keys left of the painting. Or through the Language

bar, which is in the taskbar or Through toolbar m ., To change the direction of the writing from left to
Yemen or vice versa shall be either through the keyboard B keys Cirl Alt or through the Home tab in

the paragraph button - El

Mobility within the document

We can navigate within the document as follows: -

e pressure on key pg up or pg dn

¢ using the navigation keys on the keyboard

¢ pressing the home key to move to the beginning of the document

¢ can usc the scroll bar next to Page to go from the beginning to the end of the page and stop at
any place you want, or for the horizontal scroll bar to move to the right or to the North

You can navigate within the document page by page button located under the status bar or the
information in the bottom of the page as in the following figure

(ao) dgpell OO0 LAY oIS | Yo oo Vidsall
.o . ] . ; . Page button
Where clicking on it you'll see the following dialogue window ﬁ £
Jlsiwlg Case » IEN
[~ il ol Jiaoyl
tacedall o8y Jisal tund] AN
Lol sd} 2o £+ SAE0 . ool 2Bg0dl el B 8 pnel) - § + ol 3’:‘:
Here enter the -solic dmyl Jlasos fum 30 SyLot]
w \3‘13‘
page number Slbarde
S sl 1 wBslaad]

And from which you can select the page that you want to move them or identify the line that you want

to move him = e
bl = i
H Sawe As 7 3
e Created a new blank document o
_ﬂ{ Send -
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When you run a program that word will start with a blank document and the new document also

set up Amkanna
New empty in many ways, as follows

First: - Office of the button to choose it New
You'll see a new window and then select the ones
empty and click New and Created will create a new
blank document and as shown in Figure

Secondly, from a toolbar button = quick access select

New command as shown in Figure

To be included within the new Quick Access Toolbar

Click on it to open a new document, as in the figure below

When you click on -'a new page will appear

e save a document for the first time Save
After you create a document and do procedures we can
save it for the first time in several ways as follows

™

e Office of button " Select 1t,
save”

e From Quick Access Toolbar select
the command "save"

First Class
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| Brank and recent Rk
Installed Templates | | Blank and recent
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Gift certificates

Greeting cards

Invitations

Create Coneel |

Insert f Customize Quick Access Toolbar

Home
oo [ iy v | New
J 4 Cal Gpen
Paste
v JF Format Painter B| V| save
Clipboard E E-mail

Quick Print

Print Preview
Spelling & Grammar
v | Undo

v | Redo

Draw Table

More Commands...

Show Below the Ribbon

Minimize the Ribbon

Save As @E}
savein: | (2 Desktop ~ @3 @ X cu @ Tooke
= (LM Documents
_“:3 )My Computer
My Recent | Wy Network Places
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’ |t Word Dacument.doc
Place the file
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My Documents
=1
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My Computer
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My Network =
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In both cases the dialog box appears, as shown in Figure and select name and location of the file
that document We'll save him. Then save

To save the file with the name or in a different format or location different from the Office button
Choose our command "Save As" and follow the same steps as we learned above4

e _open a document [ x | - e o &

To open a document that was created Sowdhnitiep | [0 | Pelip Ml t ~ (©'@

. . w v B New folder v Organize
carlier in several ways as follows

: ~
Libraries | " rosoft Office Word [

e Choose from the Office button 1t "open” e Eao

Favorites

e From Quick Access Toolbar select the uiirmid) Desktop M
£ o @D Downloads @
COmmaIld ||0pen” R L Recent places
System Folder EEFSES
Libraries
¥ o . A b1 Phsissmnivebs =]
All Word Documents vl v tcalall awl

yolll clay] o v  algl

—

In both cases the dialog box appears, as shown in Figure and select the document you want to open,

and noted that 1t will last documents that dealt within the Office button ** menu where you can
choose any document you want to open recent documents from existing and clicking on 1t directly
when 1t 1s opened

= close a document close

» through Icon closure
» through Alt +F4 from the keyboard
»  pressure right-clicking on the name of the program in the taskbar, then choose the Close

command

Upon completion of the working document, you can exit the program

" of the close button in the top of the page

= Office of button 3 Select the Close command
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Format

*  modify the text and format
Before making any changes to the text to be identified first.
Identify and select text .

Is determined by the text or a paragraph of text or a phrase or a single word easily and so are a number
of ways , namely:

1- click on the first word in a sentence or paragraph with the continued pressure on the mouse button
and then drag to select the rest of the sentence or paragraph to be selected or identified.

2- click on the first word in a sentence or paragraph and then is pressed Shift button on the keyboard is
pressed and then again on the last letter in a sentence or paragraph to be identified.

3- click on the first word in a sentence and then pressing Shift and drag to the end are part be
determined .

4- click on the word twice in a row .
5- clicking on the sentence three clicks to select them.

6- 1s determined for the entire document 1s pressed Ctrl+ A

Skills Copy and shear Cut-and-paste

We can copy any text or cropped, or any object in a document and then paste it and put it in
another place and be to one of the following ways: -

§ o
First: - ]
4y Paste
»  Select the text or object you want to push all your right click :_% _i::;wh“
story appears shortlist as in the figure below (= Bullets ;
*  Select it and then copy or cut from the clipboard 5| 2 '
. ¥ Hyperlink...
" then place your cursor where you want to paste the text or object B/ tookup.
and pressure right click shortlist which appears as in Figure and select e '

Translate »

Paste command paste Sk >
Second: -

»  Select the text or object you want to cut or copy

" part of clipboard within the Home tab select the Copy command to hold or cut back or

cut-and-choose the Paste command to paste the object or text. As in Fig.

=y

o Home Insert
=1 & Cut

—! 23 Copy
Paste

v J Format Painter
First Class - = - 9
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7 Format painter

We can apply formatting to specific text in the text of the latest document to make any formatted text

format 1s similar to the first color, shape, size and other formats To do so follow these steps: -

» Select the text you want to copy formatted

*  Select and copy it to the clipboard coordination

* now define the text you want to apply formatting to click 1t, and it
»  Coordination will apply it directly

|“2|Clear Formatting
We can scan text formatting text without making any formats To do so follow these steps: -
= Select the text you want to format scanning
= Select it and coordinate survey of "Home Tab" within the group "line"
= Coordination will apply it directly

Office clipboard — : = = - = =
Are preservatives that keep the process CAIN 24 cut, copy you made - P =9
recently When clicking on the arrow in the portfolio within the Home = = =1 - - » =~
tab you'll see the last of cut, copy, and you made that we can restore it =1 - T
or make any process them as in the following figure g T R e
= o paste all the contents of the Clipboard, select Paste All | T TSt
command =3
= to clear all the contents of the clipboard, choose Clear All (- _,hb;lgc,-:marﬂ S |
command e e
. z | = 5
=  When you click on the button= next to the contents of the — =
clipboard show a drop-down list (delete, paste), where one can
scan the contents of the clipboard or paste it by clicking on one

Koy

of them. As in Fig.

(& 0 o=

Undo and replay (repetition) =3 T St ot s ” e

Edi

We can undo the last 100 and finished the process as

e clicking the undo button” ! is undo the last you've

Edi
Edi

2=

5" Ayls
t Clear
t Clear
t Clear

T ast=s
Edit Clear

follows: i

- alas

t Clear

Edit Paste

- A

arlssS

made, and clicking on 1t once again be rolled back skast S5t
for the second operation, and so on until the last | et Cicar
process you've made recently, and vice versa can ExE o

Edit Clear
restore operations that retreat by clicking on the e
button replays * ' and every time it is re-last labor Edit Cut

Edit Paste
was undone . s

sofl et=iy

e We can undo and replay 1t by clicking on the arrow - s
between the two buttons undone and repatriation and choose any process of irreversible or

choose All as in Fig.

First Class
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Bullets and digital

We can work bulleted or numbered paragraph or any text put any points or numbers before the
beginning of the paragraph as follows: -

e Select the text you want to make a bulleted or numbered him

e Choose it bulleted or numbered paragraph of the section within the Home Tab

e Choose any type of bullet or digital you have in your window options and carried out by
clicking on the OK

e  When the continuation of the writing process will continue after each census are pressuring
enter a new paragraph before every census there will be to remove it you can click on the enter
again will be removed from the census also new paragraphs.

A
Hint 0 : - You can make a bulleted manner instead of the symbol and the choice of the same bullet
Choose it (determining the Bullets new) and then select the image or icon you'll see a dialogue window
where the number of images or image Choose the appropriate

icon and click OK to be applied. — : — 3‘ i e
pp = L B33 | MRS
oAt l_'lfh__\.‘. 1 a_._st_as & 3O -_Jg:a_?,—

Tables T

i

We can insert a table of the document as follows:

e Insert tab of the CHANGE command table will open a
dialogue window as shown in Figure.

o Select from which the number of lines and the number of

k

N

columns you want for the table and then click OK will
create a table in your document, you can fill in the table

i

- H=— 5 —all adol a=ell
v

with information and text and numbers that you want to easily within the same document.

You can draw a table from which and by clicking on it to draw the table as in the figure above, and we
set the number of lines and the number of columns and by moving the cursor on the table in the

. ™
window. Convert Text to Table @lﬁ
e Convert Text to Table o
Number of columns: 1 S
You can convert specific text in a document to a table as Number of rows:
follows: AutoFit behavior
@ Fixed column width: | Auto
e Select the text you want to convert to a table -

. . AutoFit to contents
e inclusion of Tab

AutoFit to window
e Choose the command table
. Separate text at
e Choose it and then convert the text to table

@ Paragraphs Commas
Tabs Other:

e dialogue window will appear as in Figure

Select from which the number of columns , as well as select

First Class
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separate text at the end of paragraph
After completing Click OK will create a table containing the text you selected paragraphs

Of the document

e insert tables fast
There are some ready-made tables that can be inserted quickly and easily to any document

e inclusion of Tab

e Choose the command table

e then select the command tables fast appears a window there in the window several models
ready for the tables , we can choose any of them by clicking on it will be incorporated directly
into the document, now we can make any adjustments to it as a change of values or texts or even
formats after the completion click on any vacuum in the document to be installed table as in the
following figure .

weao cdgax gl | 3
Wgas pwey | [

T N L ey it Jeazr -
3

A sl Jglazdl 5]

Aol fau et aStondl) ausadl O | L,ATY:

Page Lavout

e margins Page

Margin : the empty space outside the printable area of each page in the document , we can
determine the page margins of the upper and lower views and aspects of Yemen , left, as
follows

e of Tab " page layout " and the group " Page Setup "

e pick up margins

e  will show us the Options window and choose which type of margin that we want to
identify Distance margin as if the narrow or broad or Aadda or inverse mirror as we can
pick it up margins dedicated and determine the value of the top margin and the bottom as
well as right and lett .

First Class 12
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e page orientation

To prepare a trend page document , follow these steps : -

e From the Page Layout tab
e Click on Page Setup and choose the direction it
e If you want to select a vertical or horizontal direction

e setup columns

We can make the text in the document in the form of columns - mtoe v I’j
which made him a pole and one or more To do so, follow these T et et LN (e
steps ;),5 B
e From the Page Layout tab e [mH]
e Click on Page Setup, then select the columns it
o window will appear, select choices from which the s |NEE)
number of columns you want to make the text in the R
document, it seems as in Fig. e |
e You can check through the "More columns" Post an e

columns and determine the number and type of columns you want to make the text and it
seems that from the window of the options that will appear to you.

¢ Background Page e
n 5 5 = aisly asluo '?/1
You can use gradients, or pattermns, or images, or solid colors, or materials . ,.== g

: 3G Ao ol

for Alkhlviat.olngar background document, follow these steps: - ot Yol a2 | e n B
1 ] | ol Glgdi
e In the Page Layout tab, in the Page Background group, click Page | T -s-' .
Color.
¢ Do one of the following: I
e click the color that you want within the colors or features standard ' l I l I I I ' =i

colors. T Agausish U'-ﬂ‘i-
e click Fill Effects to change or add special effects, such as T
gradients, materials or inscriptions, as in the following figure, i il Gt

v aBiiagall Al pusls

e Remove background
e In the Page Layout tab, in the Page Background group, click Page Color.

e click None color as in Fig.

i
£
-
g
3
f

e Add watermark s e
Watermarks is a text or images appear behind the text of the <
document. They often add suspense element or know the status of the
document, such as marked on the document , such as a draft . You can
see the watermarks in view " Print Layout " view and " read n full

= i

screen mode " or in a printed document .
In the Page Layout tab , in the Page Background group , click
Watermark .

T g0y
«doas &l AoMg

aoll aovgh ai)| |k
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¢ Do one of the following:

e Click the watermark was designed in advance , such as Sri urgent or watermarks in the gallery
,asin Fig .

o click a custom watermark , click Text watermark , then select the text as shown in Figure

below
1 e pues dils 'j,)|=] B iﬂ— i

20%1 sl=d]

e Remove the watermark

Do one of the following:

1- in the Page Layout tab, in the Page Background group, click Watermark.

. P o=l alls .a..
Click Remove Watermark e/l aeuzll il i0g

Insert headers and footers

Headers and footers are ways and upper and lower side of the margins on Cethh.amkink insert text or
graphics or change in headers and footers. For example, you can add page numbers or the time and
date or a company logo or title of the document or tile name or the name of the writer.

e insert headers and footers
e On the Insert tab

e in the group header and footer, click the header or footer. As in Fig.

o & G

Header Footer Page
i * Number ~

Header & Footer

¢ menu appears designs design click the header or footer that you want. Is inserted header or

footer on each page of the document. Then you can insert text or graphics or change.

First Class 14
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e Remove headers or footers

e click any part of the document.

e  On the Insert tab, in the Group Header and Footer, click the header or footer.
o click Remove header = @3l 2| or footer removed =214l | =k from the end of
the list.

e Are removing the headers and footers of the entire document.

e edit the header or footer

If you want to change the header or footer you inserted has to be edited in order to modity
it and to do that there are three ways to do 1t: -
First: -
e  On the Insert tab, in the Group Header and Footer, click the header or footer.
o click Edit header w+isisu= ‘ or footer =¥ 2 3 editing.
e modify or change the header or footer.
Second: -
e Right-click on the header or footer, you inserted it appears - x= 2 I or i |
o click Edit header w2 | 8 | or footer Jev | B editing.
modify or change the header or footer.
Third: -

¢ Right-click the left mouse clicks in a row and quickly on the header or footer, you

inserted.

e then directly modify or change the header or footer.

= gubodl Jo. (% _ A : A—

— Q 3ells awldl (B - (Ql 7-| ‘ J

Text Box s e
T I aad

The text box 1s an object you can add to a document 2007

Microsott Office system to highlight text or show.

Add a text box

Auitzan A jlb] Suluabl Szl Gulsl Ty i 8138

e From the Insert tab, in the Text group, click Text Box. N
e After you click a text box, a drop-down menu appears. i

Make one Alageratiaan.

pgceall Garlasdl ¥ owlghl Sulusl gl wled

First: -

o click Draw Text Box.

e Click in the document, and then drag to draw a text box

- crlid ularh By ol il e ol

the size that you want.

i 30 powy | [BH
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e To add text to a text box, click inside the text box, and then type or paste text.

Second: -

e click the desired style are applied directly to the document.
e Click inside the text box, and then type or paste text.

To coordinate the text in a text box, use the formatting options in the Font group on the Home tab.
To determine the position of the text box, click it, and when the pointer tumns into, and drag the text
box to a new location. You can change the boundaries of a text box or add or remove fill or etfect

to a text box.

Delete the text box

e Click the boundaries of the text box you want to delete, then press the Delete

A
Hint 0 : If you wish to change multiple text boxes or shapes, click the text box or shape first,
then press and hold SHIFT while you click the text boxes or other shapes.

WordArt

The gallery 1s WordArt text styles which you can add documents to 2007 Microsoft Office system
to create textured effects, such as shadowed text or reflex. In, you can also convert existing text to
WordArt.

Add WordArt

1. On the Insert tab, in the Text group, click Al WordArt

2. menu appears where a set of patterns, click the WordArt style desired.
3. shows the text edit box, enter the text and make Aeltsigat.

4. Click OK drawers are the WordAdt.

O 4
0 Hint: - The want to change the text in WordArt, double-click the WordArt style you want to

change, then type the new text in a text box.

Delete the WordArt

Select the WordArt that you want to remove, and then press DELETE.

First Class
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Insert a picture or clip art
Can msert images, clip art or copied into a document from several different sources, including

what is being downloaded from the site provider clip art on the Web or copied from a Web page or
inserted from a file 1s saved as Alsour.amkink also change how to put a picture or clip art with text

Elgl ’:::J'I __? iLﬂ

{ | i)
Picture Clip Shapes SmartArt Chart

Art -

within a document.

Iustrations
S o
S asweall

JiEzd |
S IS ey
S3azeoll rlegoseall

~
resflaall CagSy sl a_azes
Saflawgll velalo £lgil adls

Insert Clip Art
On the Insert tab, in the Illustrations group, click Clip Art. As in

Fig.
e In the task pane clip art, in the Search text box, type the word or
phrase that describes the clip art that you want, as in Fig.

e click go.
e in the list of results, click the clip art for inclusion.

Insert Picture From File

e Click where you want to insert the image.

e  On the Insert tab, in the Illustrations group, click the image. As in the figure below.
-_‘ aj : ) 3 \;. = L

el ¥ 4= iLﬂ

|

| o R+
Picture Clip Shapes SmartArt Chart
Art "

[lustrations

Locate the picture you want to include.

L
¢ Double-click the image you want to include.
Insert page numbers j —'] )l
e On the Insert tab, in the Group Header and Footer, click Page Number. As = =
4 ’ Header Footer Page
in Fig. - *  Number~
e Click the top of the page. Bottom of the page or page margins, based on Header & Footer

where you want to
You can choose from different designs for the numbering of pages available in the exhibition.

Preview a page before printing print preview
To review pages and make changes before printing must preview the document To do so, follow these

steps: -
71 click the button Microsoft Office "~ , point to the arrow next to Print, and then click Print Preview.

17
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Print

,"4‘5'.1
Click the button Microsoft Office | and then click Print. Or a keyboard shortcut to display the Print
dialog box, press CTRL P.

| When you select this option you will see the Print dialog box, click the options you want, such

as page numbers or any pages you want to print. As in the figure below

(= i [r—r =
The name of LP e

the printer Printer
Namer== M‘) Canon MG3100 series Printer E’ Properties
Status: Printing: 1 documents waiting Find Printer
Type: Canon MG3100 series Printer S
F : || Print to file
Print all the Where:  USB001 it s Det
§ Comment: [ manual duplex eterm
ages of your i
pag ¥ Page range Copies ine the

document
MNumber of copies:

number
() Current page Selection -

i e
i (©) Pages: é ';I 1 [¥] Collate
Print the Type page numbers and/or page 1 “ _
sptiva page ranges separated by commas counting

from the start of the document or the
section. For example, type 1, 3, 5-12
or pisi, pis2, pls3-p8s3

B

Print what: | Document E] Zoom
Print: All pages in range E' Pages per sheet: 1page E|
Scale to paper size: | No Scaling B

Determine the

range of pages
((even, odd, total

_I After you're done and when you press the OK

The printer will begin to print your document according to the options you've chosen
Fast printing

(B
Without using the Print dialog box, click the button Microsoft Office = * |, point to the arrow next to
Print, and then click Quick Print.
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