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oitroduction

Has been the emergence of the program Excel (spreadsheet) after it called on the need to develop an
environment for tables in Word program, which was necessary a great effort in mobilizing the table
cells after conducting mathematical and logical operations manually before the entry process, and his
appearance was to get rid of operations cumbersome 1n making the calculations and data entry Per cells
using electronic technology saves time and effort.

How the program is run Excel
Start >> all program >> Microsoft Office >> Microsott Oftice Excel 2007
Excel program then begins work

Excel window
When you run the program window appears spreadsheets as specified in below: -

Buttons zoom 1n and out of
Button office || Rapid toolbar Address Bar the program window

i = ' r 1 ﬂ
(A TR Bookl - Microsoft Excel =R )
Home Insert Page Layout Formulas Data Review View @ - 9 X

== ¥  Calibri 11 v === S General - | A 32Inset~ X - ? Lﬁ

F: FrIE BB B0 ¢ Bl P B §§E|§‘ | $ -~ % 9| — ™ Delete ~ @‘Srt&Fd&

aste’ . |12 | srgparma f oy = | |l _ 0 in

- F|E O A iR EE | |2y ||| %0 5% - || ElFormat~ || (2~ Fiter~ Select~
Clipboard ™= Font P Alignment I Number = Cells Editing

Al v 3 Jx
A \B\N E\\G H J K
ol Select All button Named box The formula bar Column
3 5
- row
5 A |
6 I
-
8 .
9 I’
10
11
12
13 Worksheet .
Information bar

14 L
4 4 » M| Sheetl , Sheet? - Sheet3 . ¥J ; ~
Ready
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Outline of the screen

e Address bar : shows the name of the program and the name of the workbook and quick access
bar and logo Office. The buttons ( zooming 1n and out and closure )
S )
e Dbar tabs : It contains a set of special collections work program Excel .

e groups : a boxes containing a set of command buttons and menus , namely, ( Home , Insert,
Page Layout , Formulas , Data , Review , View ) .

e formula bar : the rectangle 1s extended above the columns , and shows the contents of the cell
and 1ts laws , and contains the Name box , and it appears the name of the cell and the symbol

(M) and () and (fx) the inclusion of the private functions .

e seeded or (Book): - seeded consists of three working papers , and the working paper 1s a single
tables consists of rows and columns

e columns : 1s the upper part of the paper contains a character (A) consists of ( 16384 ) column
column names ranging from the lower (A) until the last column , which (XFD).

e rows : be right in the paper and contains a number (1) and consists of ( 1048576 ) row .

e C(ells: 1s a unit of work and 1s composed of rectangles intersection with rows and columns called
the name of the column and row . Such as : cell (D7) in column (D) and grade (7) .

e Dbar: at the bottom and contains information in addition to the views and size.

e Name box : - that demonstrates the active cell , and it shows the name of the active cell , for
example, Al

=
e Office button" *, you can find it in the upper right corner of the programs Microsoft Office

excel.

Cell

Is the result of the intersection of the column with the row and each cell a name for Aitakerr with
another cell, for example, the first cell named Al, where A 1s the symbol of the column and 1 1s the
row number and when we press on any cell, the name of the cell will appear 1n a special fund called
Fund Name box as in the figure below, and be this cell 1s the active cell. When pressed once on the
cell, 1t will be to 1dentity a single cell but can select more than one cell at the same time by pressing the
left mouse button and then continue clicking and dragging on a group of cells, but only to be
contiguous when it will be determined a range of cells.

Named box

Active cell
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Is two or more cells in the worksheet. Cells can exceed the range or diverge

Created "'Book'' New

To create a new workbook, there 1s more than one way: -

[y
4

e (Choose from logo Office'" * ordered a new window appears select the blank workbook then
Created.

e From Quick Access Toolbar select a new 1con Jis created blank workbook.
e clicking on the keys (Ctrl+ N) of the keyboard are Created blank workbook.

Open excel file
To open an existing file in Excel program there 1s more than one way

e Select Office (3 of the slogan is to open a dialog box appears, select the location of the file and
press open.

e From Quick Access Toolbar select the Open command select the location of the file and press
open.

e Dby pressing( Ctrl +O) shows the same dialog box, select Open.

Save Excel file
After you create a new workbook and do procedures we can save it for the first time in several ways

as follows: -

e Select Office of the slogan 1s Remember
e From Quick Access toolbar choose code remember =
e clicking on the keys (Ctrl +S)

In both cases, a dialog box appears and 1dentify the name and location of the file that document We'll
save him. Then save.

To save the file with the name or in a different format or location different from the Office button
Choose our command "Save As" and follow the same steps as we learned above

Termination Axel Program
Is termination of the program 1n several ways: -

[ =

e Office “ * of the slogan Choose the Close command.

e from the address bar, click on the close button. [_Il&
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uealing with cells

If we want to write in any cell, what we only activate the cell and clicking the left mouse button 1t and
then write directly to the cell via the keyboard required data. If we move to the next cell put pressure
on the key (tab) to take us to one cell to the right or the key (Enter) to take us to the bottom cell. Or of
the shares of the four directions in the keyboard.
e 1dentity cells
e To make the cells must coordinate the onset 1dentity cells that conducting the coordination and
be specifically as follows: -
e to select a cell put pressure on the right- left cell .
e To select a group of adjacent cells , we drag the mouse on a group of cells .
e to select non-contiguous cells detine the first cell , and when we want to 1dentity the second
cell, pressing key (ctrl) with a mouse click and thus define the rest of the cells
e (o select the entire column put pressure on the character that represents the column header as
shown 1n Figure
e (o select the entire row put pressure on the figure , which represents the title row as in Figure

e To determine the worksheet push button deviate total , which 1s located between the intersection
of columns and rows , or from the keyboard , click on the keys CTRL+A.

Column header

Head of the row
B .IE'I.\/_ /
1
i
3

e modify the contents of the cell
If we want to modify the contents of the cell must put the cell in the case of editing so that we can
amendment to 1ts contents by clicking the double on the cell and then correct and modify what we want
and you can road second, which make it in the case of editing 1s a single click in the formula bar and
Then modification or editing from within the formula bar.

When you right Yemen on any cell in the worksheet show the shortcut menu, described as follows.
i
- % | cut
=3 Copy
Ch Paste

Paste Special...

Insert...

Delete...

W io Il ohbnh & W N

Clear Contents
Filter = 1

Sort »

— -
—=

Insert Comment

d
¥ | Format Cells...

Pick From Drop-down List...

IR =
n B ow N

Name a Range...

st
N

_g!,_i | Hyperlin I-:_...

(-
~J
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e command ( copy and cut )
1. select cells
Right-wing to click above

choose Cut or Copy command

=~ W N

Select the area of the number of cells of the copied area (for example, if we set when copying 4

cells When the paste must identify the 4-cell) than to click and Right-wing and choose Paste

command.

ol

4

2 ) | |
l‘o Hint: - You can clipboard part of the tab within the Home Select Cut®. or Copy=

command to back or shear and select Paste command to pastei"' ' the object or text. As in the following

figure
- Home Insert
o . Wl
53 Copy
Faste
+ . Format Painter
Clipboard F

e Insert cells movable or copied between existing cells | ==
. Select the cell or range of cells that contains the data you want to move or copy. =]
2.  Within the Home tab, in the Clipboard group, do one of the following options: Pacta
Copy or paste & F
3. Right-click the cell to hand over the adhesive, and then click Insert cropped cells or | S'PB2ard =

insert copied cells 1n the shortcut menu. A dialog box appears, as in the following flgure
4. Right-click the cell to hand over the adhesive, and then click Insert cropped cells or insert
copied cells 1n the shortcut menu. A dialog box appears, as in the following tigure.

Sl El_,;.ﬂ. 7 s

5. In the dialog box to insert adhesive, click the direction you want to shift the surrounding cells.
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e delete cells , rows or columns
To delete cells , rows or columns , there are two ways : -
First: -
Within the Home tab, 1n the Cells group, do one of the following two choices:

Z AutoSum ~
e To delete cells , click the arrow next to the delete , then click Delete Cells W Fil-
nsert | Delete |Format :
¥ . -/ Clear
e to delete rows selected, click the arrow next to delete , then click Delete = F——
rows and paper . T
. : . = Delete Sheet Rows
e To delete specific columns , click the arrow next to delete , then click -
0 & Delete Sheet Columns
Delete Columns paper . i
0 Delete Sheet

Second: -
e clicking Right-click the cell or specific rows or columns , and click Delete on the shortcut menu
, and then click the option you want .
e If you are deleting a cell or range of cells , in the Delete dialog box , click Shift cells left or
Shift cells up or an entire row or an entire column .

e [f you are deleting rows or columns , it 1s shifted rows and columns, the other automatically to
the top or to the right.

e insert cells and rows and columns in a worksheet
First: - Do one of the following actions:

1. To insert a single row , select the row or cell the highest grade that you want to insert a new
row with 1t. For example , to insert a new row above row 5 , click any cell in row 5 .

2. To insert several rows , select the rows at the top of the place where you want to insert rows .
Select the same number of rows you want to include . For example , you may need to insert
three new rows , select the three rows.

3. for the inclusion of non-contiguous rows , press and hold the CTRL while identifying those
rOwS .

4. To insert a single column , select the column or cell in the column directly to the left of where
you want to insert a new column in it. For example , to insert a new column to the right of
column B, click a cell in column B.

5. To insert multiple columns , select the columns directly to the left of the place where you want
to 1nsert columns . Select the same number of columns you want to include . For example , you
may need to insert three new columns , select the three columns .

6. to imsert columns are not contiguous , hold down CTRL while you select non-contiguous
columns .
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| In the Home tab , in the Cells group , click the arrow next to Insert, and
then click Insert rows and columns of paper or paper or cells . As in Fig. - v

| Insert Cells...

Insert sheet BEows

Insert Sheet Columns

1l
Bt

‘ Insert Sheet

Third: -
1. click, right-click rows or columns or selected cells and then clicking then click Insert on the
shortcut menu.

2. 1nclusion in the dialog box, click the direction you want to shift the surrounding cells. As in the
following figure: -

[ Insert [ﬂu‘ﬂﬁ

Insert

) shift cells right

) Entire row

") Entire column

Ok ] [ Cancel

command ( the contents delete )
Allowed for the contents of cells or rows or columns , there are several ways : -
First: -
1. 1dentity the cells, rows or columns to scan its contents
2. Right Yemen to click and choose from the shortcut menu command to clear the contents
Wiesel contents of Excel cells, rows or columns

Second: -

1. 1dentity the cells, rows or columns to scan its contents

2. pressing keys on a DELETE or BACKSPACE, Excel removes the contents of the cells,
rows or columns

™

I
o'l Hint: - When cleared cells , you just remove the contents of the cells but does not
remove any comments or formats of the cells , and leave empty cells in the worksheet . Reverse
it ( delete ) When you delete cells removes the cells from the worksheet and transmits
neighboring cells to fill the void .

First Class 8
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1. 1dentify the cells, rows or cp}umns to scan 1ts contents > Autosum - Agp A
2. In the Home tab, in the Editing group, click the arrow next to 3] Fill - EIE L?li
the survey, which is also in form, and then click one of the Jﬂ = ‘ Sort & Find &
following bricks. i TR e
L <A | Clear Al L
e Clear All: - allowed for the (contents, formats, comments) cells | £ Clear Eormats -
or rows or columns . | Clear Contents |
e scan formats: - allowed only formats to cells or rows or Clear Comments

columns.
e survey Contents: - allowed only for (the contents of) the cells or rows or columns .
e survey comments: - For only allowed (comments) cells or rows or columns.

Hide rows and columns or show
You can hide a row or column by using the Hide,. And you can show neither of them, using the
command show

1. hide rows and columns
First: -
e are selecting the row or column you want to hide
e  Within the Home tab, in the Cells group, click Format. As in Fig.
e down vision, point to show and hide, and then click Hide to hide rows or columns.

Visibility |
Hide & Unhide ’ Hide Rows
Organize Sheets Hide Columns
Rename Sheet Hide Sheet r
Move or Copy Sheet.., Unhide Rows
Tab Color ’ Unhide Columns
Protection
i)y Protect Sheet.. |
%) Lock Cell i
| Format Cells... |
Iy _—
Second: - > |
. : 3 | K& Copy
e Right to click Yemen over the rows or columns = @ paste
| P
to < Paste Special...
Concealed and choose from the shortcut menu to hide it  © Insert...
: . 7
AS 111 Flg : Delete...
Clear Contents
]_BD Filter »
11 Sort »
12 d Insert Comment
13 | 221" Format Cells...
14 Pick From Drop-down List...
15 Name a Range...
10 . Hyperlink...
17 — - .

First Class O
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2. backs row or column is hidden
First: - Do one of the following actions:
e (o display hidden rows , select the row up and down the rows you want displayed .

e to display hidden columns , select the columns adjacent to any of the sides of the
columns you want to display .

Second: -
e Within the Home tab , in the Cells group , click Format .

e down vision , point to hide and show , and then click Show rows or columns show . As in Fig.
Visibility

I R — R

Hide & Unhide ' | Hide Rows
' Organize Sheets Hide Columns
Rename Sheet Hide Sheet
Move or Copy Sheet.., Unhide Rows
Tab Color 4 Unhide Columns
Protection

3y Protect Sheet..

4+ Lock Cell

% Format Cells...

Third —
can show hidden rows Ol&%ﬁﬂg the process to the class or columrﬁHs—ing your mouse and 1t becomes the
reference ( ) 1n the case of the hidden rows ( ) in the case of hidden columns , then squeeze

it and drag to the left to show the columns. Downwards to show the rows.

Enlarge and reduce the size of the columns and rows: -
This process 1s done 1n two ways: -
First: -

e In the case of the columns are standing on the boundary between the two columns until the turn
signal to the format 1s then squeeze 1t and drag to the right to zoom out and left to enlarge.

e In the case of rows are standing on the borderline between grades even turn out to be noted
Figure( i )18 then squeeze i1t and drag upwards to zoom out and down to enlarge.

Second: - Cell Size

e Select the column or columns that you want to change. S| Row Height.. |
e In the Home tab, in the Cells group, click Format. AutoFit Row Height
e down the size of the cell, click the width of the column or row width. -

. . 1 Column Width...
As 1n Fig.

AutoFit Column Width
Default Width...

First Class 10
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e width of the column in the box or display box row, type the value that you want, as in the figure
below.

AutoFit

Can be formatted column or row so sought largest cell in 1t, and work , and so , follow these steps
| determine the columns or rows
| In the Home tab , in the Cells group , click Format
| down the size of the cell , click AutoFit Column Width or AutoFit row height
1s determined by the size of each column or row , including its content 1s as in
Fig. 'l Row Height.
AutoFit Row Helght

Cell 5ize

1 Column Width..,
AutoFit Column Width
Default Width...

=T

|
0] Hint: - If you receive half of the text or the form of lines the inside of the cell in this form (#
# # # # ) This means : the existence of a certain value or text , but the cell size does not allow her
appearance 1n full , and so 1s the expansion of the cell as previously or by clicking on the dividing line
between columns double pressure .

Dealing with paper
We can deal with worksheets several operations

e Insert Worksheet
Excel file consists of three worksheet can add or delete worksheets to Excel file and add a worksheet
bricks follow one of the following : -

' ‘ | Insert...
First: - and so by pressing Right on the worksheet and then choose Insert from the e
shortcut menu as the form and then pop up a window and choose a worksheet. ;E .

Move or Copy...
| Q& View Code
| a4y Protect Sheet...
| Tab Color x

Hide

Select All Sheets

|
T ™w

First Class 11
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Second: - In the Home tab , in the Cells group , click the arrow next to Insert, and then click Insert
paper . As in Fig .

Insert Delete Format

T b -

cells

Third: - To 1nsert a new worksheet at the end of worksheets found quickly , click the Insert tab and
worksheet bottom of the screen . As in the figure below .

o Tadu 149,59 |4 4 b M

e Delete the paper work
To delete a worksheet, follow one of bricks following : -

First: - ~
1. 1dentity and paper work that we want to delete Insert..
2. pressure Right- paper | Delete
3. If I choose to delete the worksheet contains data when the piece Rename
will show a small dialog box that warns us of the data in the | ™Moveoercopy.
worksheet will be deleted and we will either confirm or cancel %‘J T e
the deletion process. And you should pay attention to that event | Erotectshest.
will become final and cannot be undone as in Fig . el M
Hide
Select All Sheets
Second: -

1. 1dentify and paper work that we want to delete
2. In the Home tab , in the Cells group , click the arrow next to delete , then click Delete Sheet .

As 1n Fig .
= T 3 AutoS
; | ] Fill ~
Insert | Delete |Format y
- = - ¢ 2 Clear

: :1I‘*“‘ Delete Cells...

=% Delete Sheet Rows

11" Delete Sheet Columns

il Delete sheet
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Rename
You can rename the worksheets through one of the following methods: -
First:; - | Insert...
| Right-click on the worksheet and choose Rename as 1n the figure below. | Delete
Rename

Move or Copy...

' Q| View Code

| &Jy Protect Sheet...
Tab Color .

Hide

Select All Sheets

Second: -

_| or double-click on the sheet tab you want to rename, then type the name of the worksheet fits their
content as 1n the figure below

N
T

‘FI

- 14 1

i 3 T ] RN YN AR
|

il “ dthsod A 3 Ly
J|_:.l| ::._a-?jjl i g =g e | _:.ii.rl I,ll
F B — - | = — i
CERE Ilr-'ﬂbl i 31 Il-i L-—I-I-#m_“ diwst OIS

Third: -
_| In the Home tab, in the Cells group, click the arrow next to the formats, then click Organize paper,
and then click Rename. As in the figure below.

Visibility

Hide & Unhide ¥
Organize Sheets

Eename Sheet

Move or Copy Sheet...
Tab Color b

Select All Sheets

And 1s used when we need to enter data into the stock all at one time , where we

Insert...
write the values required to be introduced to all the paperwork and work for it ' by et
one of the following steps : - ;

Rename

1. Right- click on the worksheet and choose Select All Sheets . As in Fig .

2. can also pressing the shift key with a click of the mouse on the name of AR AL LI

the first sheet and then the last . G View Code
3. or using ctrl key with a click on the name of each paper . iiy  Protect Sheet..,
Tab Color ¥
Hide

Select All Sheets

[ == f ol
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P  Hint: - to cancel the command to select all sheets 1n a workbook that ,

click any sheet unspecified . Clicking or right-click a sheet tab specific . And click ungroup securities
in the list below 1n Figure Almokhtsrh.kma

31531 gemas 25
ool gl

et i
s ol
3138l SIS smm
vorid g2 dﬂ-f-‘-u.t

doapdl Slaadll be Gl T

1. Command ( the transfer paper or copied ) : -
Which we can move or copy a worksheet to a new workbook without deleting the original and that's
when we need their data to be absolute and that the followers of one of the following steps : -

First: -
- Right- click on the worksheet and choose Move or Copy window appears as shown in Figure
Move or Cnpy_ i \-& -

==1

Move selected sheets
To book:

_'Eh:u:.-l-:.l |
Before sheet:

p
Sheet?

Hheetd

aheet3
(move to end)

Create a copy

L Ok ] l Cancel
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| pull the paper work from her lett to right anywhere we choose trom the other papers .
Third: -

| In the Home tab , in the Cells group , click the arrow next to the %? TopBal ey = ,"‘E‘"“|
formats , then click Orgamze paper , and then click Rename. As in Fig . L s Z B ana

it | LS N o FlEl5 elga=~]
oogowll aae |

2go=ll Lo =] eFlels gl

S [ .1 | e |
gl

< plslg slas|
B yoMI oalknil

S5 )| SO s Bxle]

e lpanss ol aliys Lai

4 w_.vg .ol GLotl e Crgl

And show a dialog box as shown in Figure below.

I 2

T P RNE SLCTU RNy LY

fLaoll 4l
"‘“"- Bogk.

2. Command (the color of the tab)

Through which you can change the color of the worksheet tab 1s done to one of the following ways: -
| by clicking Right-click the sheet tab and then click the color tab. Click the color you want, and then
click OK. As shown in the figure below

il s gl A L@w i)
" =F
|: gl Al 1\ H..‘ < Bals
EEEN g
EEEN e I
“4 kml 1}
—Hulmimi dlgianl| asdis
EN O EEND doo pdl lagetl pd e GEl |
EE  PEEEN T, hii
[ R ] t
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"1 the Home tab, in the Cells group, click the arrow next to the formats, ther.

click Organize paper, and then click Rename. As in Fig. Click the color you want.

alaedl oakuid
a0l Bad auF E3L]
corlgSeas 5l A5 18;
oo aanll o lgli I « Cargusl] @oM s gl

oadn ajloz | LRl

IIIIIIIII ' s

S leS !Jl_'l]i S

B B I

e EaBlLs] gl | 28
3. Command (show and hide worksheet)

To show the paper work for a work or hide follow the following steps: -

Insert...
First: - Delete
| Select the paper that you want to hide Rename

Move ar Copy...

_| by clicking Right-click the sheet tab and then click Hide as shown 1n Fig.

C.JSJ View Code

&y Protect Sheet...
Tab Color b
Hide

Select All Sheets

Second: - In the Home tab, in the Cells group, click the arrow next to the formats, then click V1S10N,

then click the arrow next to "Hide Show" and then select the Hide paper. As in Fig.

Visibility [ L
Hide & Unhide | Hide Rows

Organize Sheets Hide Columns
Rename Sheet Hide Sheet
Move or Copy Sheet... Unhide Rows
Tab Color ; Unhide Columns

Protection

4jy Protect Sheet...

&) Lock Cell

' Format Cells...

What if we want to show the hidden worksheet, follow these steps: -

i)
B

e Dby clicking Right-click the sheet tab and then ¥
click Show |
e A dialog box will appear as shown 1n Figure -

.alve contains a hidden sheets and then choose | souist=n | [ (ssige |

the paper to be shown then OK.

First Class 16
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Visibili
Second: - —
@
In the Home tab, 1n the Cells group, click the arrow . a——
next to the formats, then click vision, then click the Rename Sheet Hide Sheet
arrow next to "Hide Show" and then choose to show RIOVE (OF - OBF heel.. bl
. . Tab Color 4 Unhide Columns
the paper work. As 1n Fig. _
Protection JNNHGE JNEE E

4y Protect Sheet...

e A dialog box will appear as shown in Figure .alve 5 Lock Cel

ﬁ""' Format Cells...

contains a hidden sheets and then choose the paper to

be shown then OK.

e navigate or scroll through a worksheet
There are many ways to pass through. You can use the arrow keys or the scroll bars or mouse to move
between cells and quickly to different aspects of the worksheet.
1. to navigate between worksheets in Excel 1s a program by clicking on the name of the worksheet
2. or through the keyboard keys (ctrl +pg up) and the previous paper (ctrl+ pg down) of the paper
following .

3.

e change the direction of the worksheet

K

To change the direction of the worksheet from left to right or vice versa push the button = Zslon the

Page Layout tab, in the Options group paper.

[ Format Cells 12| & |
Formats Number | Algnment |_Font_| Border | _Fil__| Protecton
- Category:
It is the appearance of the cell or table and are R [
formatted cell or several cells as needed and %;ﬁ:g S ———
ercentage

depending on the work required or according to your ?:Tﬁ
tastes. This enables a variety of ways, including: o

1. Home tab, choose Format, and then format

the cells. :
2. Format menu choose Format Cells.
3. pressure Right-click and choose Format Cells. || —r— ==

Shows us a special window called coordination (Format Cells) see Figure:

First Class 17
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Format Cells containing several tabs on both of them Employed lead in the formats we address here

To explain the work of some of these tabs.

First: No.

No. tab contains a list of private groups and list specific to the type and model area for displaying

the form type.

[ Format Cells 2| = |
pecond; i hipnment P —r—
Contains a tab aligned on : g iy B —
General » | Indent: .
1. Text Alignment : - can align text within a cell from ferea! — B T Tﬂxt;*
two directions : o | -
' . . . . | Wrap text 0 - Degrees
* Horizontal : It contains a list and horizontal alignment , Bavnn
which contains the following options : g
( In general, the left , center , right , mobilize , adjust , —
centering extended , distributor ) and always preferred
option (centered ) . o ][ conce

* Vertically : It contains a list of vertical alignment , which contains the following options :

(Top , center , bottom , adjust , distributor ) and always preferred option (center) .

2. Text control : - There are three options :

1. wrap text . 2. contains the text. 3. merge cells .

3. right to left : - It reflects the orientation of text within a cell , and we have three directions:

Context: in context , according to the way they are going to write
Left to right : like writing very English ( writing direction ) .

Right to left : such as writing in Arabic ( the direction of writing) .

4. Direction: - the direction of the text inside the cell 1s intended to Milan and the text as shown 1n

Figure form ( protractor ) of angle (-90 ) to ( 90 ) degrees .

Milan are determined to no text at the bottom grades include it can control through incredibly

Milan text. =c
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o Hint: - can exercise control over Milan move directly from the text by clicking on the

red box end of the line and converter box by Milan desirable or on the same line or any point

within the protractor.

Third:- Font

Contains a special formats of texts in terms of the type of font or font style or font size as well as the
possibility of an underline text and text coloring with some other influences. See Figure: -

Format Cells

?| =

Mumber Ahgrrnmt

Font:
Calibri

Fant

Border

Fill

Protection

Font style:
Regular

Size:

11

T AGA Arabesque

I Agency FB
H Aharoni

I AGA Arabesque Desktop

i Cambria iﬁ a:inﬁ i
Calibri (Bod)

» | (TS

5 | Italic

| Bold
| Bold Italic

8
9

|

10

12
14 0

Underline;
MNone
Effects

|| Strikethrough
| Supersaript
"] Subscript

Fourth:- Borders

Color:

I | -

Preaview

o =

V| Normal font

—

AaBbCcYyZz

This is a TrueType font. The same font will be used on both your printer and your screen,

OK

| | Concd

Tab contain limits on the special formats up to the mismatch
of cells can be selected form the desired pattern used in

drawing the borders of cells in the table and also can choose

the right color for the borders and then can use the presets are:

style and limited color.) (Internal).

style and color limited. ) (Detailed).

NHE =

Fifth:- Fill

internal: and are drawn by the external borders of the table
frame: and it 1s drawing the borders of the external table

None: and 1s cleared by the limits in the table. See Figure:

Format Cells

Font Border |_ Fill I Protection |

Preseis

& |-

BE © @

Cmea—

The selected border style can be applied by dicking the presets, preview diagram or the buttons

|
|
|
| above,
|

oK || cancel |

Contains a tab to fill in the background of the special cell formats, the mismatch can choose a cell
shading of colors available and it was not for the background of the cell. Also can insert the inscription
of the cell and that of the pattern inscription left tab where there 1s a set of inscriptions with a range of

colors, including the highest.

First Class
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Format Cells

| Number | Alignment | Font ] Border Fﬂi : Protection
The form can be seen in the background shading or e | (i =
Framework model that displays content cell shading ECEEEEE. patterm ste ~
. =
At the bottom. <11
HE R
' EFEEEEEEMEMN
A EEEEEEEEN
H = HEEEENE
| Fill Effects... | | More Colors... |
Sample

| oK ]c:mcd|

Sixth: protection &

You can protect some cells of the amendment specifically at the use of technology to protect the cells.

Automatic formatting

You can use other tormats ready and that a group of patterns - coordination as a table , to show a range
of formats, automatic light , medium and dark choose one of them to be applied to the cells , and shows
the tab ( design ) in order to modity the properties of coordination on demand.

1. style
You can make a specific format via the Format Cells In the case of the work has been able to

coordinate and use it constantly like in the rest of your charts , you can save this format is as follows : -

e} . [ R RS
g~ =" ___L__E -

i v T
Tﬁﬂ — : ﬂ'
el Sl T ol m e

o _cm I_n:I-J " E

Home tab , then set patterns and then cell types .

Show a range of styles to choose from and to add a new style from the bottom select the type of new
cell and can put the name of the pattern and select the components required to be taken ot coordination
specifically 1t to be saved in style , then choose to be added to be added the style to the list, and then
the OK command .

In the case of wanting to use the format in which we define the keepers of the cells to be formatted
and then a set of patterns - patterns of cells - choose the command pattern and choose the menu style
that was saved and then 1s OK to apply formatting to the cells.

2. Sorting
You can sort the data by text ( A to Z or Z to A ) or number ( from smallest to largest or from largest to
smallest ) or by the dates and times ( from oldest to most recent or oldest to newest ) in one or more
columns . You can also sort by a custom list ( such as large , medium and small) or by format ,
including cell color or font color or symbol set . Most screening processes at the level of the columns ,
but you can also sort by grade . There are two ways , one of them follow : -
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Select a row or column ot data in a range of cells , or make sure that the active cell 1s present 1n a table
column .

e Within the Home tab , in the Editing group , and then click Sort & Filter. As in Fig.

e Do one of the following procedures. o
o Sorting ascending alphanumeric order , click Sort A to Z . ﬁ Ell_’
o To sort descending alphanumeric order , click Sort Z to A . tins S

s ol 1 0 e (34 B
|l s oo sl | R |
iz jyd | (1] _
a==rlo Crlila
Second: -
e within the Data tab. il‘ll the group's fur and filtering, as shown in Figure BE Al
Do one of the following procedures. 7]
A

&

e Sorting ascending alphanumeric order, click Sort A to Z. el
e To sort descending alphanumeric order, click Sort Z to A.

e (lick on the button to sort data within multiple criteria, select the desired

menu. As in Fig. e
. =
e click OK
50 .
| iy sl s
o s (= padll| || Cane

3. Create a Chart

To create a chart displays the details that you want, 1f you can move to the next steps of the process
step-by-step following.
e on the worksheet, arranged the data that you want to plot in the scheme. Data can be arranged
In rows or columns
e Select the cells that contain the data you want to use the scheme.
e on the Insert tab, in the group schemes, do one of the following actions:
e C(lick the chart type, and then click the chart type you want to use a secondary. As in Fig.

iii v Line ~ gy Area ~
@B Pie - |- Scatter -
Column

~ SwBar~ ) Other Charts -
Charts F
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To view all available chart types , click the chart type , and
then click All types of charts to display the Insert Chart dialog box , and click the arrows
to scroll through all the available chart types and chart types, secondary , and then click
schemes that you want to use .

= are placed planned detault on the worksheet as an embedded chart within the worksheet ,
but if you want to put the chart in the chart sheet ( chart sheet : A sheet in the workbook
contains a chart only . ( Separate , you can change its location by doing the following:

= click to select the embedded chart
= displays tools planned , with the addition of tabs design, planning and coordination .

= Design tab , in the group site, click the transfer scheme.

= Under Select the scheme you want, do one of the following actions:

= to view the chart in the chart sheet , click the new paper .

i . . blsall J..,| D |-

el Sall blasenl| 2o 3

Vhabh%o | téaa>ady ‘_Jﬂ

Rl

> T s @ [

[ 2oV sl=l] ‘L _891g0 J

1
(0 Hint: - If you want to replace the proposed name for the scheme, you can type a
new name in the box and the new paper.

_| to view the chart as a blueprint embedded 1n a worksheet, click Object in, and then
click a worksheet in the box in the object.

4. Merge cells or split merged cells

When you merge the two cells adjacent horizontally or vertically and more , cells

become one larger cell 1s displayed across multiple columns or rows . Show the
contents of a cell in the middle of the merged cell ) .

1
+

Hint: - You can split a merged cell to separate cells again but you can not divide

o

a single cell has not been merged.
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A. Merge adjacent cells

® Select one or more adjacent cells you want to merge them .
® In the Home tab , in the Alignment group , click Merge and Center . i e[| = -l
As 1n Fig . - | -
BE EEE T E E
® will merge cells in a row or column , and the cell contents will be 7 15l
centered 1n the merged cell .
° to merge cells without doing Btosetha , click the arrow next to Merge and Center

, and then click Next up merge or merge cells .

-
( .

"‘o Hint: - If you do not Merge and Center button 1s available, you may be selected
cells in edit mode. To cancel the edit mode, press ENTER.

B. Merged cell division
e Select the merged cell.

e When you select a merged cells, also shows the Merge and Center button in a

specific alignment within the Home tab.
S ||| =

=
v id = — 2 -

i
il

e [p— -" ;_t 3 '-5.1.'-:‘
=

e to split the merged cell, click Merge and Center ==..

e the contents of the merged cell will appear in the upper-left cell of the range of
cells divided.
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Way of writing simple formula: - equations are written with the simple formula as follows: -

Tbdoua signal equals (=), which 1s the beginning of a formula or equation then 1s going to
determine the cells involved 1n the equation with private labels equation or tormula.

Types of operations in the equations:

logical operations (2) arithmetic operations (1)
What is signified by Signal Signal Process
Greater than > + Combining
Smaller than < —~ subtraction
Greater than or equal to >= r Multiplication
Smaller or equal to <= / Divisible
Does not equal <> ) Exponent
Laws: -
Total contents of cells D1, C1, B1, Al =Al +B1 +Cl1 + DI
Put the contents of cell D2, C2, B2, A2 A2 —-B2-C2 -D2
Total cells B3, A3 minus total cells D3, C3 = (A3+B3) — (C3+D3)
Hit A4 and B4 1n dividing the result by the hit C4 in D4 = (A4*B4) / (C4*D4)

(o | Hint :-

Priorities in the formula or equation is - :
1- ()brackets.

2. " 2exponent.
3. * 3or / multiplication or division .
4. + Or - addition or subtraction.
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L wnctions
They developed an 1mage of equations which 1s a formula stored in Excel has a specific function to
recelve certain data and give certain results .

Explain some of the important functions :

e Combination: -
Collection process in Excel tables are a number of ways .

e combined using the function: - inventory area are combined in the function :
Total cells ( from A2 to D2): = SUM (A2: D2)

e automatic summation : - Select area are combined with an empty cell , especially in
combination , then click on the tool ( combining automatic ) bar tab from Home part of a group
editing . Total 1s shown and a law combining

e Average: -
Taking the average ( arithmetic mean ) or the average of the agenda are a number of ways .
Law 1s: (total number + )
Average equations : - collect cells and divided on the 1ssue : -
=(A2B2C2D2)/4
Average using the function: - typing function: -
F2 = Average (A2: D2)

e greater value : - are taking the greatest value 1n a row or a column or table specitied by region

, using a function (MAX) 1s the largest value 1n the area bounded 1n grade A2 to D2:
= Max (A2: D2)

e smallest value: - are taking the smallest value in a row or a column or table specified by region,
using a function (MIN) 1s the lowest value 1n the area bounded 1n grade A2 to D2:
= Min (A2: D3)

The inclusion of functions

Feet excel large number of mathematical functions and Ready are referenced during the
preparation of paper work because it helps facilitate and accelerate this setting and there are two
ways to insert a function, namely: -

e or tab Sag- group of library functions or abbreviation (Shift+ F3).

il
—-"f Home Insert Page Layout Formulas Crata Review Wiew

F I P EEAE O I

Insert Autosum Recently Financial Logical Text Date& Lookup &  Math More
Function * Lsed ~ ¥ b4 > Time = Eeference * & Trig = Functions =

Function Library
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of the formula bar to click on the right-ease A

e In both cases shows the dialog box for the inclusion of a function as in Fig.

- “ s 10 =9

wsJl ezl |

83251 WA Aodld | 1ai8 ssaz ol

Al aeas
e -—
SUM
AVERAGE
IF
HYPERLINK

COUNT
SIN

Hﬂlﬁ{n umberi; number2; ...j
cAubihioll Logaidlis padll @l oo . pebtll 0 Acgox0 »9 Ao.d S Elol

= through this box we choose the function that we want, for example, the function (MAX)
define this function, then OK.
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