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A word processor, "Word 2007

Is one of the most common and widely used programs to ease, which makes dealing with a very
simple calculator. Is the office software that are used in text editing and printing of books and
documents, this program is included with a range of office software

Start work in "Word 2007 "

e The first thing you need to do 1s run the program
and run the program follow the following steps

e Start key 1s pressed from the taskbar

e Appearance of the Start menu click on All Programs
All programs Emergence of the list of programs click
on the folder Microsoft Office Microsoft office

e Choose from the sub-menu program Roses Word 2007

The main screen of the program

w Mozilla Firefox
Eﬂ Media Player Classic f§ ) Mozila Firefox
g\ 5-|:||Ijﬂl' Solitaire -@ PlanoFY STLUDIO
e CCleanet @ Startp
% ) WinRAR

% Yahoo! Messenger

_'ﬁ Micrasoft Office Wor

All Programs B

B A Flash Movie Plaver

When you run the program following the opening screen appears:-

Button Office

Home tlutrt

Rapid toolbar

Fage Layout References Mailings Review View
all T T = : =
=] iL:LH Calibri (Bodyl A KB e - | | e 3] T naBbceD:| AsBbccDc AaBbCi AaBbce AAD 4eBbec aosbeend
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Tape = | Fan 5 pacagraph sy
- E a T -..‘-_ I O e S A T T TS R TR 'ﬁ- 15 AT ot |
: of1 | Words: 0  English (United States)
/ \_ Buttons Quick View
The status bar rapid
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) Nera 7 Essentials

™) REALTEK Gigabit and Fast Ethernet NIC Driver

1) Yahoo! Messenger
R nseyy FneReader 5.0 Sprint

& Inkernet Explorey

¥4 Outlook Express

¢ Remote Assistance
(=) Windows Media Player
B3 Windows Messenger
@ Windows Movie Maker
) Windows Live

'-@ LISE Scanner

) Microsoft Office Taols '
W2 Microsaft Office Access 2007

[~ Microsoft Office Outlook 2007

(% Microsoft Office Excel 2007

&2 Microsaft Office Groove 2007

F Microsoft Office InfoPath 2007

{7 Microsoft Office OneNote 2007

- - - - - - - - Ll

(2 Microsoft Office PowerPoint 2007
1= Microsoft Office Publisher 2007

[% Microsoft Office Excel 2007 (2)

Toolbar

The vertical scroll bar

Browse
button pages

|

Button to choose
methods of browsing
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Address Bar

PR ITPaS AT
[_,_;E s+ [Compatibility Mode] - Microsoft Word J 121 Sy

e Address bar consists of:-

e program code named Microsoft word

e name of the document, for example, the first lesson

e tape on the right keys are located restoration and conservation, and undo toolbar button and

. X (Ba . .
Rapid Office =, which contains a total of commands such as Save and Save As, and open a

KN - -

e In the north of the tape no keys zoom 1n and zoom out and close the program | |

new file ..... etc .

Button Office (8,

You can find the Office button in the upper right corner of the software system tollowing Microsoft
Office 2007: Word, Excel, PowerPoint, Access, Outlook

Why do I see when I click a button Office?

1- When you click the Office button, right-left, you'll see the same basic commands available in the
File menu 1n previous versions of Microsoft Office to open the file and save 1t and print i1t. As 1n the
figure below:-

| Recent Documents
j MNew
1 111111115 58 casns Sle =1 ‘\
~ . r—
. _l.-"; Qpen g- ""JJJ uﬂh '
T 3 Doc2 (=
4 a3 =i
= s |
5 CompSince3 {=d
— 6 (M)11111111; ;59 Clpauy Sola {=l
I-‘A‘ Save As » _
A 7 Microsoft_word_1 (=i
0 Recent documents
: & 3 31883_168 =
_C.__E';] pint b |g o nes i > that were opened
1 Ju| ajls {=i
ﬂ Prepare » WA -
e e —
.‘ﬁ Send » programming b=

New Microsoft Office Word Document =i

Publish » cascade L=
(= =

New Microsoft Office Word Document (2) -
Close the current document I\: T‘ Close New Microsoft Office Word Document (2) = ./

‘_1 Word ﬂpt!nn/}(_v_lt Word ‘

Rapid exit the program
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When you click the Office button, right-menu will appear. As in the figure below2-
- : 7 B B L5

Customize Quick Access Toolbar...

| Show Quick Access Toolbar Below the Ribbon

Minimize the Ribbon

Customize "'Quick Access Toolbar

The "Quick Access Toolbar" is a toolbar can be customized and contains a set of commands

.ndependent of the tab currently displayed

Quick Access Toolbar

You can add buttons represent commands to the "Quick Access Toolbar" as in the figure below.

e (lick the Customize button Quick Access Toolbar B
e In the list, click the command you want.

Appears in the commanding Quick Access Toolbar S22 Home | insen
| ’-‘3 $ Cut
=3 Copy
Paft - J Format Painter

Clipboard [

Cal
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. '_i| Undo

Customize Quick Access Toolbar
| 1/ - | New

Open

|J| Save
E-mail

V| Quick Print
Print Preview

Spelling & Grammar

| v | Redo
Draw Table

More Commands...

Show Below the Ribbon

Minimize the Ribbon
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Tab Home
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Home = Inset  Pagelayout  References  Mailings  Review  View v
o § Cut : I [F | ‘ 3 Find +
’ ibri 20 I =R =ttt 21 I TIIENN " (BRI % i
j Calibr (Body] VR W o =R =R 4 I DA AaBbCcDc | AaBbCeDc AaBb(i AaBbCc Adlj AaBDCc. AaBbCcD B Recle
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Paste v P e e A BEEES = By f | i - i ~_ (Change
> < Fomat Pt B/ U dex XAV A EEZE I3[R, Bl iad Normal '7NoSpaci. Headingl Heading?  Ttle  Subtitle  SubtleEm.. - s | s St

Clipboard [ Font [ Paragraph [ Styles 4| Editing

Containing a total of folders which 1n turn contain a set of commands in the main tab, there are:-
e portfolio (clipboard): - and where all orders copying and pasting and cutting and conservation
e porttolio line (Font): - and where all the orders as a form and tormat the text type, size and font
color and other
e clipboard paragraph (Paragraph): - and contain all orders of coordination and planning of Page
e portfolio Styles (Styles): - where all orders and change patterns of Documents
e portfolio Liberation (Editing): - where orders and search and replace and choice

Tab Insert
Home  Insert = Pagelayout  References  Mailings  Review  View v
- | _"_.__ ___,I—. N 1 . 3y . } ' ! § s
% j = j b el _‘ _J) 2:\, ﬁi Q g _.E W W j H | j 4 A= | Signature Ling T[ Q
: [ S 4 Y = s0 [ =] (=) () oo ) Date & Time
Cover Blank Page  Table Picture Clip Shapes SmatArt Chat ~ Hyperlink Bookmark Cross-reference  Header Footer Page Tet Quick WordAt Drop Equation Symbol
Page~ Page Break - At v ’ v Number~  Boxv Pasv v Cap- '9§0Object” v v
Fages Tables lustrations Links Header & Footer |[3 Symbools

It contains a total of savers in turn contain a set of commands

e portfolio pages (Pages): - And where everything related to the orders page, for example, a cover
page or a blank page or breaks between pages

e portfolio tables (Tables): - And where All orders include spreadsheets to word document

e portfolio of illustrations (Illustrations): - And where All orders include images , charts, shapes
and cut-outs and other

e portfolio links (Links): - And where orders inclusion of external links from the Web

e portfolio head and appendix (Header & Footer): - And where All orders include a header or
appended to the pages of the document and the document as well as a page number

e portfolio text (Text): - And where orders include various texts and various symbols
e portfolio symbols (Symbols): - And where orders inclusion of symbols and equations

e portfolio text (Text): - And where orders include various texts and various symbols
= portfolio symbols (Symbols): - And where orders inclusion of symbols and equations
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Tab Page Layout

A .
7 Home Inset = Pagelayout | References  Mailings  Review  View v
A nﬁﬂiurs* -1 D I ﬁ'ﬁreaks' " fi 3 Indent Spacing 1. B T .
ki =] l_j L T v ) | & §= : ¢
AlFonts » — ) Line Numbers v~ — wleftt 0m | iz Before Opt | - o
Themes Margins Orientation 5Size Columns Watermark Page Page . 2 lya = || Position Bringto Séndto  Tet  Align Group Rotate
v |VEfesT v v v+ he Hyphenation * v (Colore Borders EERight Oem | | 1= Aften 10pt b+ Back Wrapoing®  *

Ihemes Page detup i Fage background Paragrapn [ AlTange
[t contains a total of savers in turn contain a set of commands related to orders, a page layout :-

e portfolio features (Themes): - And where orders to adjust and change the features of the page

e porttolio Page Setup (Page Setup): - And where all orders, such as the preparation of the Page
Setup margins and arrangement of text and other

e clipboard background Page (Page Background): - And where orders such as color and the
background of the page and select the web page borders and watermarks

e porttolio paragraph (Paragraph): - And where orders such as making arrangement paragraph
indent and spacing and convergence between the vertebrae and other

e portfolio arrangement (Arrange): - And where all orders arranging objects in Page

Tab View
- _.j/" . — — :
Home Insert  Pagelayout  References  Mailings  Review  View ()
| E® v Rul M ( | View Side by Side EF
._.\ 1‘ ﬂ = uler Document Map \{ l _JJUnePaﬂE . 2| : j _ =a =
. Gridlines Thumbnails =2 1] Two Pages ' 4 Synchronous Scrolling | T —d
| Print |Full Screen Web  Qutline Draft | Zoom 100% New Armange Split | Switch | Macros

Layout | Reading Layout Message ba | Page Width | window Al f1 Reset Window POsIion | Windows »
Document Views show/Hide Zoom Window Macros

It contains a total of savers in turn contain a set of commands related to the offer of a

e porttolio view documents (Document Views): - where orders and print layout and detailed
drawings and full-screen display and other

e show and hide the Clipboard (Show / Hide): - and where Orders to show and hide some of the
details of the page, such as the ruler and grid map and document and other

e portfolio zoom 1n and out (Zoom): - where orders and zoom 1n and zoom out page display
e portfolio framework (Window): - And where orders to put the tire changed and rearranged

There at the bottom of the taskbar

= page document or work area
= In part, there 1s a scroll bar 1s driven from the bottom up or vice versa
* underneath the scroll bar to the right of Thl North or vice versa

= [t can also navigate between pages using the sliding stocks down

= 1n the bottom of the page there are buttons showing you the number of pages of the document and
the number of words, and as you can navigate between the pages of your document

= sliding zoom 1n and out at the bottom of a page, which contains scales for negative and positive
Thumbnail to enlarge

First Class 6
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Write text in the work area
e written document

The cursor 1s placed inside the document writing and writing in Arabic pressing Alt Shift keys right of
the keyboard while typing English pressing Alt Shift keys left of the painting. Or through the Language

bar, which 1s in the taskbar or Through toolbar m ", To change the direction of the writing from left to
Yemen or vice versa shall be either through the keyboard B keys Ctrl Alt or through the Home tab in

the paragraph button Al ﬂ-l

Mobility within the document

We can navigate within the document as follows: -

e pressure on key pg up or pg dn
e using the navigation keys on the keyboard
e pressing the home key to move to the beginning of the document

e can use the scroll bar next to Page to go from the beginning to the end of the page and stop at
any place you want, or for the horizontal scroll bar to move to the right or to the North

e You can navigate within the document page by page button located under the status bar or the
information in the bottom of the page as in the following figure

Gean) dugell 08 | LAAY :olS | Voo ooV idedall
ﬁ Page button

Where clicking on it you'll see the following dialogue window

Jlasiwlg Ciz » KN
ey 9 | KW il JIEVI
rdxaall p8) JIG3| o] JILESVI
N
I = . i o Eaad
AoV (o] J 0w £4 1Mo . il £590)1 (o] Aasasi ol - § + Sl .
Here enterthe _—— rolic dml jissa, -y
=
page number Aattes Al

And from which you can select the page that you want to move them or identify the line that you want
to move him Aeind

Recent Documents
| Mew

_

1 o8 s
2 DocZ

3 bl
H 4 Compsinced
1 5 ) 1111101000 Chea Sula
= 6 Mioosoft word 1
hi, PEER.: 7 3 31888 168
o | 8 1111111000 il dsls
‘-I*"_'_"FJ 9 11 L&l &ajle
1 Ls] dajls
“:J'I Prgpare F Sl g
il
_ﬂ 5end » programming
MNew Microsoft OfTice Waord Documen . §
Publish P cascade
Mew Microsoft Office Word Document (2]

' Close MNew Microsoft Office Word Document (2) =

e (reated a new blank document

When you run a program that word will start with a blank document and the new document also
set up Amkanna
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New empty in many ways, as follows

First: - Office of the button to choose it New .
You'll see a new window and then select the ones

Templates - Search Microsoft Office Oniine for a {3 | || Blank document
empty and click New and Created will create a new o
blank document and as shown in Figure e || |8

Gt certificated
reeting cards

Inwitations

| create | | cancel

Secondly, from a toolbar button@ quick access select

New command as shown in Figure : Home | Risens pl_im Quick Access Toolbar
[El 'V | New
By . it Call =
E ~4 Copy e
o J Format Painter | B|| V| save '
Clipboard = . E-mail

I:I" [V Quick print

Print Preview

Spelling & Grammar
|_i’_i Undo
v | Redo

o po] vy

Draw Table

More Commands...

Show Below the Ribbon

|1|-3|||-1l|1

Minimize the Ribbon

To be included within the new Quick Access Toolbar

Click on 1t to open a new document, as in the figure below

([ w-9 HK-EEEF

When you click on -!a new page will appear

e save a document for the first time Save

Saveln: [} Desktop v @2 |Q X 4 3~ Tods~
After you create a document and do procedures we can | T —
. . . . @ jl‘ﬂy[nmmtar
save 1t for the first time 1n several ways as follows AT e

( Dz‘ | he fil t Word Document. doc
e Office of button =+ Select it, | Place the file
save” A
” MyD::-:l.u{mrs
e From Quick Access Toolbar select
] "
the command "save w%&m
In both cases the dialog box appears, as shown 1n . |
. ; : o Fie nsme: | I EINER:: -..-: Save
Figure and select name and location of the file that haces | Save a5 P [word Document (.o 8 o]

document We'll save him. Then save
First Class 8
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To save the file with the name or in a different format or location different from the Office button
Choose our command "Save As" and follow the same steps as we learned above4

[ TR SLTR RS B ALAELLi L Wi

e open a document L x_ o &)
To open a document that was created B esrch Desktop | |9 |v Dt Ml T - © @
. . ® [ =~ = New folder v Organize
earlier in several ways as follows ) ) )
. . Libraries — rosoft Office Word [[w
e Choose from the Office button 1t "open” System Folder | ]
Favorites 0
e From Quick Access Toolbar select the e R Desktop B
e TS U Downloads g
command "open” Recent places %
'i._'f.fr'n FI:IrLr A
Libraries
Y Y - v Neversmonte BB
All Word Documents V| v salall Al
1ol clal] ’-| ap | v olgol

In both cases the dialog box appears, as shown in Figure and select the document you want to open,

LI.'[-..__II"‘..
and noted that it will last documents that dealt within the Office button * > menu where you can choose

any document you want to open recent documents from existing and clicking on it directly when it 1s
opened

= close a document close

= through Icon closure

= through Alt +F4 from the keyboard
= pressure right-clicking on the name of the program in the taskbar, then choose the Close
command

Upon completion of the working document, you can exit the program
= of the close button 1n the top of the page

(Ca*
= (Office of button = *Select the Close command

First Class 9
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Format
= modify the text and format
Before making any changes to the text to be identified first.

Identify and select text .

Is determined by the text or a paragraph of text or a phrase or a single word easily and so are a number
of ways , namely:

1- click on the first word 1n a sentence or paragraph with the continued pressure on the mouse button
and then drag to select the rest of the sentence or paragraph to be selected or identified.

2- click on the first word in a sentence or paragraph and then is pressed Shift button on the keyboard is
pressed and then again on the last letter in a sentence or paragraph to be i1dentified.

3- click on the first word 1n a sentence and then pressing Shift and drag to the end are part be
determined .

4- click on the word twice 1n a row .
5- clicking on the sentence three clicks to select them.
6- 1s determined for the entire document 1s pressed Ctrl+ A

Skills Copy and shear Cut-and-paste

We can copy any text or cropped, or any object in a document and then paste it and put it in
another place and be to one of the following ways: -

Cut
. L
First: - i

Paste

Font...

= Select the text or object you want to push all your right click
story appears shortlist as in the figure below

= Select 1t and then copy or cut from the clipboard

* then place your cursor where you want to paste the text or object —
and pressure right click shortlist which appears as in Figure and select s "

Translate 4

Paragraph...
Bullets 4

Numbering b

Hyperlink...

B iU > el o

Paste command paste Styles ,

Second: -
= Select the text or object you want to cut or copy
* part of clipboard within the Home tab select the Copy command to hold or cut back or
cut-and-choose the Paste command to paste the object or text. As in Fig.

-'/ Home Insert

= W
2 =3 Copy
Paste
~ JF Format Painter
Clipboard F
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7 Format painter
We can apply formatting to specific text in the text of the latest document to make any formatted text
format 1s similar to the first color, shape, size and other formats To do so follow these steps: -

= Select the text you want to copy formatted

= Select and copy it to the clipboard coordination

*= now define the text you want to apply formatting to click it, and it
= (Coordination will apply it directly

!

“J|Clear Formatting

We can scan text formatting text without making any formats To do so follow these steps: -
= Select the text you want to format scanning

= Select it and coordinate survey of "Home Tab" within the group "line"

= (Coordination will apply it directly

"

Office clipboard = 1 €2 - 5P bl frmghy
Are preservatives that keep the process CAIN 24 cut, copy you made _ R
recently When clicking on the arrow in the portfolio within the Home = = = ' .- l:_ﬂ;i =
tab you'll see the last of cut, copy, and you made that we can restore it = T —
or make any process them as in the following figure S e
. to paste all the contents of the Clipboard, select |— ST T
Paste All command & — =23
- to clear all the contents of the clipboard, choose == .z.i.i.!;.:.:.;d ey

L = 3. eI e ey S i Bt SN
- 3l R amE PR g gk wa el mes. W o

Clear All command

- —Bcs? O

" When you click on the buttﬂanJ next to the contents
of the clipboard show a drop-down list (delete, paste), where
one can scan the contents of the clipboard or paste it by

clicking on one of them. As in Fig. = =
= (& N S|=—=-
Undo and replay (repetition) =3 L e
A Edit Ciéar
Edit Clear
We can undo the last 100 and finished the process as s il
Edit Clear
follows: Eait Clear
e clicking the undo button” ! is undo the last you've T
made, and clicking on it once again be rolled back el
for the second operation, and so on until the last et Clear
process you've made recently, and vice versa can Ecit Clear
Edit Clear
restore operations that retreat by clicking on the oo
button replaysl and every time it 1s re-last labor ———
was undone . i -

_J.ﬂ':!-” el=l]

e We can undo and replay it by clicking on the arrow - e

between the two buttons undone and repatriation and choose any process of irreversible or
choose All as in Fig.

First Class 11
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Bullets and digital

We can work bulleted or numbered paragraph or any text put any points or numbers before the
beginning of the paragraph as follows: -

e Select the text you want to make a bulleted or numbered him
e Choose it bulleted or numbered paragraph of the section within the Home Tab

e Choose any type of bullet or digital you have in your window options and carried out by
clicking on the OK

e When the continuation of the writing process will continue after each census are pressuring

enter a new paragraph before every census there will be to remove it you can click on the enter
again will be removed from the census also new paragraphs.

f'-_-%"m v

- !
Hint 'Q’ : - You can make a bulleted manner instead of the symbol and the choice of the same bullet
Choose it (determining the Bullets new) and then select the image or icon you'll see a dialogue window

where the number of images or image Choose the appropriate

=1 p=l

icon and click OK to be applied. = FI@ == ===

Tables : ———

el i e B e ] E_
-

We can insert a table of the document as follows:

e Insert tab of the CHANGE command table will open a
dialogue window as shown in Figure.

i : I::_;'—-:?—' =1 p=1 P

e Select from which the number of lines and the number of neert Tevle y” =T
columns you want for the table and then click OK will Draw Table Fister wioa— | B2,

~ ey [ QR [N R E W B el

create a table in your document, you can fill in the table

with information and text and numbers that you want to easily within the same document.

You can draw a table from which and by clicking on 1t to draw the table as in the figure above, and we
set the number of lines and the number of columns and by moving the cursor on the table in the

window. Convert Text to Table i | Lﬁl_‘“

N

: |
e (Convert Text to Table B Wi _
Number of columns: 1 =
You can convert specific text in a document to a table as Number of rows: 1 '
follows: AutoFit behavior
@ Fixed column width: Auto =
e Select the text you want to convert to a table _
. . (") AutoFit to contents
e Inclusion of Tab _
() AutoFit to window
e (Choose the command table
) Separate text at
e Choose it and then convert the text to table _ _
: . , : : @ Paragraphs () Commas
e dialogue window will appear as in Figure ® Tabs ® Other: |
Select from which the number of columns ., as well as select oK ] { )

First Class 12
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separate text at the end of paragraph
After completing Click OK will create a table containing the text you selected paragraphs

Of the document

e Insert tables fast
There are some ready-made tables that can be inserted quickly and easily to any document

e inclusion of Tab

e Choose the command table

e then select the command tables fast appears a window there in the window several models
ready for the tables , we can choose any of them by clicking on it will be incorporated directly
into the document, now we can make any adjustments to it as a change of values or texts or even
formats after the completion click on any vacuum in the document to be installed table as in the
following figure .

g DD e edgaz ol
Y susaill Joi O

Excel bl Jga>

Ll

il & ([ B

-
—# Jau =)l aSlosd) dunadl OO | EATY @

Page Layout

e margins Page

Margin : the empty space outside the printable area of each page in the document , we can
determine the page margins of the upper and lower views and aspects of Yemen , left, as
follows

e of Tab " page layout " and the group " Page Setup "

e pick up margins

e will show us the Options window and choose which type of margin that we want to
1dentify Distance margin as i1f the narrow or broad or Aadda or inverse mirror as we can
pick it up margins dedicated and determine the value of the top margin and the bottom as
well as right and left .

First Class 13
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e page orientation

To prepare a trend page document , tollow these steps : -

e From the Page Layout tab
e Click on Page Setup and choose the direction it
e [f you want to select a vertical or horizontal direction

e set up columns

We can make the text in the document in the form of columns e ‘
which made him a pole and one or more To do so, follow these TS = —
steps — =]

e From the Page Layout tab o -

e (lick on Page Setup, then select the columns it p—

e window will appear, select choices from which the —nae | ===
number of columns you want to make the text in the s | =§]
document, it seems as in Fig. e | E=]

e You can check through the "More columns"” Post an e B T

columns and determine the number and type of columns you want to make the text and it
seems that from the window of the options that will appear to you.

e Background Page veisl| o [T
You can use gradients, or patterns, or images, or solid colors, or materials _, ,, .=z J lﬂj
for Alkhlviat.olngar background document, follow these steps: - . 1. Yo = .

In the Page L t tab, 1in the Page Back d , click P o] Uil
. C[; N re age Layout tab, in the Page Background group, click Page e

e Do one of the following: I
e click the color that you want within the colors or features standard 11111 I I m

colors. e S “:*‘i-
e click Fill Effects to change or add special effects, such as T
gradients, materials or inscriptions, as in the tollowing figure, I T

oo BE szl il yu3bs

e Remove background
e In the Page Layout tab, in the Page Background group, click Page Color.

e click None color as in Fig.

e Add watermark |- -~
Watermarks 1s a text or images appear behind the text of the 1 - e
document. They often add suspense element or know the status of the |
document, such as marked on the document , such as a draft . You can || )
see the watermarks in view " Print Layout " view and " read in full 3

| zigas ¥ 83g.uud | 63gausd

screen mode " or in a printed document .
In the Page Layout tab , in the Page Background group , click
Watermark .

e Blnnded duilo doMe | A)

dulal ashlell &) | Ak
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e Do one of the following:

e Click the watermark was designed in advance , such as Sr1 urgent or watermarks in the gallery ,
as in Fig .

e click a custom watermark , click Text watermark , then select the text as shown in Figure below

ic gune dile dodic| B [
a.iloll aoM=ll 600

[ 20N sl=l] ]

|5 l

e Remove the watermark
Do one of the following:

1- in the Page Layout tab, in the Page Background group, click Watermark.

- = C - = . _.':;:!_
Click Remove Watermark '/ aad=ll il T2y

Insert headers and footers

Headers and footers are ways and upper and lower side of the margins on Cefhh.amkink insert text or
graphics or change in headers and footers. For example, you can add page numbers or the time and
date or a company logo or title of the document or file name or the name of the writer.

e insert headers and footers
e On the Insert tab
e 1in the group header and footer, click the header or footer. As in Fig.

Header Footer Page
v v Number~

Header & Footer

e menu appears designs design click the header or footer that you want. Is inserted header or

footer on each page of the document. Then you can insert text or graphics or change.

First Class 15



Assistant Lecturer W= Diyala university/College of Engineering
Omar Abbood Imran '_"--_-' ! Microsoft office Word 2007 Chemical Department

2015 - 2016

e Remove headers or footers

e click any part of the document.

e On the Insert tab, in the Group Header and Footer, click the header or footer.

e click Remove header ' @il | =X ‘or footer removed 439 ¥l 5 from the end of
the list.

e Are removing the headers and footers of the entire document.

e edit the header or footer

If you want to change the header or footer you inserted has to be edited in order to modify
it and to do that there are three ways to do 1t: -
First: -

e On the Insert tab, in the Group Header and Footer, click the header or footer.

o click Edit header w52 | B | or footer 520 | 2 editing.

e modify or change the header or footer.

Second: -
e Right-click on the header or footer, you inserted 1t appears sl sz | ‘ or itamat |15
e click Edit header w/¥ sz | = | or footer #2221 2 editing.
e modify or change the header or footer.
Third: -
e Right-click the left mouse clicks in a row and quickly on the header or footer, you
inserted.

e then directly modify or change the header or footer.

T ~ mdodl Jow (& =A : A \
Q chglig gl 8 T 14 J J
Text Box e T e TR Gl ol

Y v

The text box 1s an object you can add to a document 2007

|
.'
|

Microsoft Office system to highlight text or show. =

Add a text box 4 |

Auiloezo Al ylib]  parlasdl Sacesl o pardasBl | S

e From the Insert tab, in the Text group, click Text Box.
e After you click a text box, a drop-down menu appears. | =

Make one Alageranaan.

pgll ulodl Y ulghl Lpurlecdl Sl pulo Bl

First: -

e click Draw Text Box. —

e (Click in the document, and then drag to draw a text box

- Catla¥ o parlesBl I asay o porlasBl bl Iner  poleoBl

the size that you want.

wai Bao oy | [AF] |
|
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e To add text to a text box, click inside the text box, and then type or paste text.

Second: -

e click the desired style are applied directly to the document.

e (Click inside the text box, and then type or paste text.

To coordinate the text in a text box, use the formatting options in the Font group on the Home tab.
To determine the position of the text box, click it, and when the pointer turns into, and drag the text
box to a new location. You can change the boundaries of a text box or add or remove fill or effect

to a text box.

Delete the text box

e (Click the boundaries of the text box you want to delete, then press the Delete

Hint ™" : If you wish to change multiple text boxes or shapes, click the text box or shape first,

then press and hold SHIFT while you click the text boxes or other shapes.

WordArt

The gallery 1s WordArt text styles which you can add documents to 2007 Microsoft Office system

to create textured effects, such as shadowed text or reflex. In, you can also convert existing text to
WordArt.

Add WordArt

1. On the Insert tab, in the Text group, click *"Iﬂ WordArt

2. menu appears where a set of patterns, click the WordArt style desired.

3. shows the text edit box, enter the text and make Aeltsiqat.
4. Click OK drawers are the WordArt.

¥ Hint: - The want to change the text in WordArt, double-click the WordArt style you want to

change, then type the new text in a text box.

Delete the WordArt

Select the WordArt that you want to remove, and then press DELETE.
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17



Assistant Lecturer W= Diyala university/College of Engineering
Omar Abbood Imran '_"-: ! Microsoft office Word 2007 Chemical Department

2015 - 2016

Insert a picture or clip art

Can 1nsert 1images, clip art or copied into a document from several different sources, including

what 1s being downloaded from the site provider clip art on the Web or copied from a Web page or

inserted from a ftile 1s saved as Alsour.amkink also change how to put a picture or clip art with text

Elgl () =
bl G5 (Y 2
Picture Clip Shapes SmartArt Chart
Art v

[Hustrations

within a document.

Aiio desl.as - ol

et s —wailll

Insert Clip Art T
e On the Insert tab, in the Illustrations group, click Clip Art. As in - ——— s—

Flg_ = P [ R e e

e In the task pane clip art, in the Search text box, type the word or

phrase that describes the clip art that you want, as in Fig.
e click go.
e in the list of results, click the clip art for inclusion.

Insert Picture From File
e Click where you want to insert the image.
e On the Insert tab, in the Illustrations group, click the image. As in the figure below.

bal B [P 2 i

Picture Clip Shapes SmartArt Chart
Art *

fHustrations

e Locate the picture you want to include.
e Double-click the image you want to include.

Insert page numbers j j j
e On the Insert tab, in the Group Header and Footer, click Page Number. As = = LZ
. . Header Footer Page
n Flg- X ¥ Number~

e (lick the top of the page. Bottom of the page or page margins, based on Header & Footer
where you want to

e You can choose from different designs for the numbering of pages available in the exhibition.

Preview a page before printing print preview

To review pages and make changes before printing must preview the document To do so, follow these
steps: - =)

(Ca
click the button Microsoft Office= ", point to the arrow next to Print, and then click Print Preview.

First Class 18



Assistant Lecturer

Omar Abbood Imran
2015 - 2016

W= Diyala university/College of Engineering
— / Microsoft office Word 2007 Chemical Department
-—...__________‘

Print

D
Click the button Microsoft Office-(:f “s, and then click Print. Or a keyboard shortcut to display the Print
dialog box, press CTRL P.

When you select this option you will see the Print dialog box, click the options you want, such
as page numbers or any pages you want to print. As in the figure below

The name of )
the printer Printer “
[’ﬂ_w%\ % Canon MG3100 series Printer v | | Properties |
Status: Printing: 1 documents waiting Find Printer ‘
Type: Canon MG3100 series Printer |
: . || Print to file
Print all the utes oo = n
; Comment: | Manual duplex eterm
dges or your :
pag y S Cories ine the
document @ Al b af s 2] number
_ ) Current page Selection -
. | () Pages:
Print the 9 }I Y| Colate
Type page numbers and/or page 4 1
active page ranges separated by commas counting
Pag from the start of the document or the
section. For example, type 1, 3, 5-12
or plsi, pls2, p1s3-p8s3
Print what: Document v | Zoom
Print: All pages in range E’ Pages per sheet: 1 page v

Scale to paper size: |No Scaling

Determine the 0% oK
range of pages
((even, odd, total

After you're done and when you press the OK

The printer will begin to print your document according to the options you've chosen
Fast printing

Without using the Print dialog box, click the button Microsoft Officegf?if, point to the arrow next to
Print, and then click Quick Print.
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